Back to overview
Degraded

minehubsstudios.com is unavailable

Feb 01 at 02:03am HST
Affected services
minehubsstudios.com

Resolved
Feb 08 at 05:59am HST

We have implemented a workaround to fix the problem for now. We will in the near future look into implementing a permanent fix.

Created
Feb 01 at 02:03am HST

We have identified the issue affecting minehubsstudios.com and confirmed that the problem is caused by an SSL configuration issue on our hosting provider. While we are still awaiting a resolution from their support team, we have implemented a temporary workaround to restore access to the website.

At this time, the site is accessible, but it is running in a degraded state, as we have had to adjust our SSL settings. This means HTTPS security may not be fully operational until One.com resolves the underlying issue.

We continue to push for a resolution and will provide further updates as soon as we have more information. Thank you for your patience and understanding.