Back to overview
Degraded

Server Migration in Progress

Feb 14 at 06:52am HST
Affected services
minehubsstudios.com

Resolved
Feb 26 at 06:58am HST

We’re excited to announce that our services have successfully migrated to our new hosting provider πŸš€ This upgrade brings improved performance, enhanced security, and a more stable environment for future updates.

Our website is now fully operational, and you should experience a smoother and faster experience. Thank you all for your patience and support throughout this transition πŸ’™

Created
Feb 14 at 06:52am HST

Our website is currently undergoing maintenance as we transition to a new hosting provider. This upgrade will enhance performance, improve security, and provide a more robust development environment for future updates.

During this period, there may be times where the website is temporarily unavailable. We are working to minimize disruptions and will provide updates as the migration progresses.

Thank you for your patience and support! πŸš€